Ultimi Articoli

74 Commenti su Accesso servizio profilo utente non riuscito in Windows 7: Risolviamo

  1. Cristina Canzian // settembre 28, 2016 a 12:58 pm // Rispondi

    Grandeeee!!!! Tutorial utilissimo chiaro semplice giusto per i meno esperti. Problema risolto. GRAZIE MILLE!!!!

  2. Io provo ripetutamente ha pigiare il Tasto t8 ma non mi esce la modalità provvisoria cosa fare in questo caso? Grazie

  3. Utilissimo! Chiaro e semplice, mille grazie.Elisa

  4. Wow ha funzionato alla grande !!! So che questo errore ha causato molti problemi ad alcuni miei colleghi uno dei quali ha addirittura formattato il pc, e io grazie alla tua guida ho risolto tutto in 5 minuti ! Sei un grande, ti ammiro ! grazie ancora
    Roberto

  5. Ciao! Ho seguito alla lettera ogni vostro passaggio ma..nonostante tutto quando rinomino il file mi viene fuori l’errore “impossibile rinominare S-1-5-21-XXXXXXXXX. Errore durante la ridenominazione della chiave.” Potete darmi una mano? Grazie

  6. Salve,non sono una cima per quanto riguarda i computer,ma seguendo attentamente le tue istruzioni sono riuscito a ripristinare le funzioni del computer al primo colpo,mi sono meravigliato di me stesso grazie alle tue ottime istruzioni.Mille Grazie

  7. Ciao, ho seguito la procedura, ma io di cartelle che iniziano con s 1 5 ne ho tre: due esattamente identiche tranne per il fatto che una ha il .bak alla fine,e una che differisce per le ultime 4 cifre. Devo agire solo sulle due uguali seguendo la procedura per due cartelle o cosa?

  8. Ciao, ho un problema che non è presente nei commenti precedenti. Ho 4 cartelle che hanno una serie molto lunga di numeri. Uno finisce in 1000, un altro in 1002, il terzo in 1001 e il quarto in 1001.bak. Se rinomino il .bak che è l’unico che presenta il nome del mio account mi dice naturalmente che non è possibile perché è già presente una cartella con quel nome! Cosa devo fare? Grazie in anticipo!!

  9. Funziona alla grande, grazie mille, ottimo tutorial, uno dei migliori.

  10. Salve. Ho eseguito la procedura solo che avendo due cartelle una con .bak e l’altra no, ho rinominato da .bak in .ba e fatto la procedura senza eliminare .ba .. ho avviato e sembrava formattato. Ho cercato di riprovarci ma non trovavo più il percorso così come descritto.. ho perso tutti i dati?

    • ho fatto esattamente come descritto, dopo essere riuscito ad entrare senza problemi; mi ritrovo senza foto, video, ed il dekstop senza più le cartelle che avevo..provato arecuperare il tutto con recuva, ma è stato un fallimento..aspetto risposte grazie.

  11. grazie!!! ho seguito i tuoi semplici passaggi ed ho risolto tutto.
    Ma cosa avrei potuto fare se non avessi potuto collegarmi ad internet con l’altro computer e trovare il tuo tutorial (semplice ed efficace)?

  12. Salve, ho seguito la procedura ma evidentemente avrò sbagliato qualcosa in quanto appena ho riavviato il pc, è come se esso si fosse formattato! Non ho più nulla di quello che avevo prima… nè immagini nè documenti… cosa posso fare? aiutami per favore!

  13. Grande!!!! funziona benissimo! Grazie milleeee

  14. Sei un grande.
    La procedura è siegata ottimamente e ho risolto.
    Ma quindi è sempre al 100% colpa di un virus o anche magari di un crash di sistema?

    Ciao e grazie

  15. Salve ho fatto tt per filo e per segno ma il problema persiste ho notato pero che un file ha come estensione .old anziche back cosa significa?

  16. Utilissimo il tuo articolo, ho risolto il problema seguendo i tuoi consigli passo a passo! Grazie mille

  17. Va bene anche se non riesco ad avviare in modalità provvisoria?
    Ed anche se modifico non dal profilo amminastratore visto che è danneggiato?

  18. Ciao! Io ho problemi con l’utenza Administrator WS_adm, mentre riesco tranquillamente ad accedere al pc tramite una seconda utenza ‘Carla’ (qui non ho i diritti di amministratore). Mi ritrovo nel caso in cui le cartelle che iniziano con S-1-5 siano 3: una finisce con 1000, una con 1000.bak e una con 1001. Alla voce ProfileImagePath ho rispettivamente i nomi: Users\TEMP; Users\WS_adm; Users\Carla.
    Volevo chiederti conferma prima di agire..devo quindi rinominare la cartella 1000 in 1000.ba; poi 1000.bak va rinominata in 1000; poi 1000.ba rinominata in 1000.bak
    Poi si prosegue sostituendo i valori. E’ corretto?
    Per la procedura devo collegarmi in modalità provvisoria all’account di amministratore WS_adm o posso fare le modifiche entrando nel registro di sistema dalla mia utenza? Spero in una pronta risposta!Ti ringrazio tantissimo per l’aiuto 😀

  19. Salve, ho un problema perché quando seleziono hkey local machine ed espando il suo contenuto non trovo nessuna cartella che inizi con s 1 5, ma trovo invece 6 cartelle che sono :
    Bcd00000000
    Hardware
    Sam
    Security
    Software
    System
    .. Come posso risolvere il problema?

  20. Ciao,
    Io mi trovo con ben 6 cartelle S-1-5 e numero lungo. Sono dal pc dell’ufficio e ci sono più utenze. La prima ha come utente un nostro tecnico, la seconda un ex collega, dalla cui utenza sono collegato, la terza /TEMP e termina con .bak, poi /TEMPO.studiocalvi.000 e termina con .bad, poi la mia che termina con .bak ed è quella con il problema e infine un altro user che si chiama Ale12 e termina con 1000 senza alcuna stringa finale. Che devo fare?

  21. Ciao io ho avuto un problema, perché io arrivo all’editorall’editor del registro di sistema solo che arrivo a courrentversion e non trovò la cartella profilelist. Come faccio?

  22. Complimenti e grazie 1000. Veramente un tutorial perfetto che ha risolto il mio problema “profilo utente non riusvito” . Non so come ringraziarvi. Bravi !!!

  23. Aiutatemi io nnn ho le cartelle s 1 ecc ecc

  24. Ciao, ho bisogno di aiuto. Io ho tre cartelle S 1 5:
    una finisce con 1000, una con 1001 e una con 1001.bak. Dentro, rispettivamente, a ogni ProfileImagePath ho i nomi: Users\UpdatusUser; Users\TEMP; Users\Diletta. Qui non capisco quale ProfileImagePath devo rinominare e inoltre come procedere avendo tre cartelle anzichè 2. Spero in una pronta risposta!

    • Ciao Diletta,
      le cartelle da utilizzare dovrebbero essere la 1001 e la 1001.bak. Per quanto riguarda l’utente da scegliere, deve essere quello che da l’errore, in questo caso posso immaginare sia User\Diletta. Spero di esserti stato di aiuto.

  25. Ciao! Avrei bisogno del tuo aiuto… Io mi sono trovato in questa situazione: seguendo il percorso file sopra indicato ho trovato 5 cartelle con un nome lunghissimo e solo una di queste era .bak
    Sul pc ho 4 profili, quindi ho pensato di seguire il caso n.2
    Innanzi tutto ho modificato il nome dell’utente (da /Utente a /Massimiliano) poi ho scambiato il .bak con la cartella alla quale non era associato nessun profilo.
    Nella mia cartella ho inserito 0 come valore nei due campo sopra citati e ho riavviato. Adesso se provo ad accedere mi esce un altro errore: ‘Accesso del servizio Client di Criteri di gruppo non riuscito. Accesso negato. ‘ non so cosa fare, aiutami per favore.
    Grazie mille, Max

  26. Articolo molto utile ed ha risolto il problema del mio utente ed anche unico admin. Tuttavia ora quando il pc riparte non mi presenta piu’ il profilo di mia moglie ed un altro. In pratica esiste solo il mio su cui prima non potevo entrare. Dove ho sbagliato ? Come posso rimediare ? (sull’hdd i dati di questi 2 profili esistono ancora).

  27. Ciao! Grazie mille per la guida ma mi trovo di fronte a questo problema: ho Windows 10 attualmente e ho sempre avuto un solo account con privilegi di amministrazione ma mi trovo col desiderio di crearne un altro, non importa che abbia i privilegi anche il secondo. Riesco a creare un account ma non riesco ad accedervi dopo l’inserimento della password: compare l’errore citato all’inizio dell’articolo. Ho provato a cercare le cartelle in REGEDIT, le ho trovate ma non hanno alcuna estensione, né .bak né .ba! Non saprei che fare!

  28. grazie 1000, problema risolto

    • Grazie a te Massimo per il commento. Torna presto a trovarci!
      Saluti, Davide

      • Anche io ho seguito la tua vostra istruzione regedit etc avevo due cartelle che iniziavano con S 1 5 seguito da un numero lungo di cui uno finiva con bak e per errore l’ho cancellato adesso l’utente è sbloccato ma non trovo più né i dati né i programmi

  29. Vi contatto perché rientro nel primo caso da voi descritto, ma quando rinomino la cartella e cancello .bak mi dice nn possibile perché è già presente una cartella con quel nome, come posso rinominarla?c’è un criterio ben definito?grazie mille ottimo articolo

  30. Grazie mille per il tuo esauriente articolo.Ho risolto il problema dell’account.Grazie ancora.Ciao

  31. Ciao. Nella cartella S-1-5 ho 4 stringhe lunghe:
    1)La prima finisce con 1001 e nel profileImagePath é C:\User\TEMP.xxx
    2)Finisce con 1001.ba con utente corretto
    3)Finisce con 1001.bak con utente corretto
    4)Finisce con 1003 con profile C:\User\UpdatusUser

    Non so cosa modificare…..

  32. Questa procedura é valida per tutti i computer?io ho un sony vaio,posso procedere?

  33. Ciao, quando ho rinominato (caso 2) la cartella senza bak e ho inserito .ba per sbaglio ho cancellato il numero lungo che iniziava con S-1-5, quindi l’ho rinominata un’altra volta copiando il numero che c’era nella cartella con il back, vorrei sapere se ho fatto bene perchè ho notato dall’esempio che hai inserito tu, che la numerazione è identica tranne solamente i numeri che ci sono dopo l’ultimo trattino.

  34. Ciao! Ma nel caso le cartelle che iniziano con S-1-5 siano 3 e non 2? Quale devo rinominare? Alla voce “ProfileImagePath”, la prima ha “C:\Users\TEMP”, la seconda “C:\Users\Ludovica” e la terza “C:\Users\Guest” (il nome del mio secondo account”. Grazie per l’aiuto!

    • Ciao Ludovica e grazie per il commento,
      per quanto riguarda la voce ProfileImagePath, devi selezionare quella dell’utente con l’errore (posso azzardare C:\Users\Ludovica). Per quanto riguarda le cartelle che iniziano con S-1-5, dovrebbe essercene solamente una che finisce per .bak, è quella che devi rinominare.
      Spero di esserti stato di aiuto, torna presto a trovarmi.
      Saluti, Davide

    • Io ho questo problema: entro solo con un account, ma se vado sull’altro mi esce il famigerato msg di cui si discute in tale post. Vado su regedit e non trovo nè le due cartelle ba e bak nè la cartella che fa riferimento al profilo corrotto ma solo la cartella che fa riferimento all’unico profilo funzionante. Poi trovo una cartella S-1-5-20 che fa riferimento a C:\Windows\ServiceProfiles\NetworkService
      un’altra S-1-5-19 a C:\Windows\ServiceProfiles\LocalService e un’altra S-1-5-18 a %systemroot%\system32\config\systemprofile, mentre la mia funzionante è S-1-5-20 che fa riferimento a C:\Users\rinc ed è S-1-5-21-3519954592-4219329378-1254490180-1000.
      Allora usando il mio account user funzionante (rinc) che è Administrator, elimino proprio l’account funzionante, riavvio e creo uno nuovo. Se vado su quello nuovo…ecco si ripresenta il problema. Qualsiasi account nuovo creo…mi risponde con quel msg quando tento di accedervi. Entra solo con quello “rinc”. Che posso fare? Cordiali saluti. Ciao e buona Domenica.

  35. ciao! mentre stavo facendo questi passaggi mi mancavano gli ultimi due, ossia cambiare i dati valore in 0, e mi si è spento il pc perchè scarico, riaccendo tutto sempre in modalità provvisoria e vedo che ci sono tutte le cartelle dell’account utente che prima non vedevo, così cambio utente e entro con quello principale e me lo apre, sembra tutto risolto, sono andata a controllare i valori e ovviamente non sono 0, poichè non avevo completato i passaggi. Ora che faccio? lascio tutto così com’è visto che ha funzionato comunque o devo in ogni caso cambiare i valori? cosa cambia? se si devo farlo in modalità provvisoria? son perplessa, attendo una risposta al più presto, grazieeeee

    • Ciao Depp, quella descritta è la procedura completa per il ripristino dell’account, probabilmente nel tuo caso non era necessario eseguirla fino in fondo (male non avrebbe fatto), comunque sia, lascia pure tutto com’è, dovrebbe essere comunque tutto ok.
      Saluti, Davide

  36. Buongiorno anche i ho avuto lo stesso problema….ma seguendo la precisa guida noto con dispiacere che nel mio piccolo non ci sn proprio le cartelle sopra menzionate da correggere nemmeno una….vi prego aiutatemi :((((((

  37. Ciao!! Anche se materialmente non so cosa ho fatto (brevemente puoi spiegarmelo perché proprio quella cartella? 🙂 ) posso solo che ringraziarti. È la prima volta che mi capita e nn capisco perché è successo. Cmq grazie mille 🙂 tutorial perfetto.

    • Ciao Alessio, sono felice di esserti stato di aiuto, quella cartella contiene i dati specifici di ogni profilo utente creato nel Pc, capire cosa può aver provocato il problema resta comunque difficile, le cause possono essere davvero molte, in ogni caso sei riuscito a risolvere senza danni e questa resta comunque la cosa più importante.
      Grazie ancora per il commento, torna a trovarmi presto.
      Saluti, Davide

  38. Lucianocolom // agosto 29, 2015 a 4:11 pm // Rispondi

    Ottimo articolo, molto chiaro e preciso nelle istruzioni: mi ha consentito di risolvere velocemente e senza difficoltà il problema di avvio. Grazie davvero.

  39. Ottimo, perfetto, meglio delle istruzioni trovate sui siti HP e supporto Windows!

  40. avevo questo problema di- servizio profilo utente non riuscito- come ho potuto constatare anche di molti altri,spiegati bene i vari step seguendo passo passo ho risolto al primo colpo.
    grazie

Scrivi un commento

L'indirizzo email non sarà pubblicato.


*


Translate »